Completed -
The scheduled maintenance has been completed. Please contact support for any queries.
Apr 13, 01:57 UTC
Verifying -
Maintenance tasks have been completed ahead of time. We are now monitoring the clusters.
Apr 13, 01:28 UTC
In progress -
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 00:00 UTC
Scheduled -
We will be performing routine maintenance on our Database clusters in Australia and Europe.
The maintenance window will start at the time indicated below, and continue for approximately 12 hours.
During the maintenance window, there will be a series of short outages between 30 seconds and 5 minutes each.
You may see errors in the application or API during this time.
For this reason we recommend avoiding any large updates or scheduled campaign sends during this time.
Maintenance window start time in a selection of time zones:
- Australia/Sydney: 2025-04-13 10:00 / Sunday, 13th April 2025 at 10:00am
- USA/New York (EST): 2025-04-12 20:00 / Saturday, 12th April 2025 at 8:00pm
- USA/Los Angeles (PST): 2025-04-12 17:00 / Saturday, 12th April 2025 at 5:00pm
- UTC / GMT: 2025-04-13 00:00 / Sunday, 13th April 2025 at Midnight
- Europe/Brussels (CET): 2025-04-13 02:00 / Sunday, 13th April 2025 at 2:00am
Apr 7, 05:33 UTC