All Systems Operational

About This Site

Welcome to the Ortto status page.

This status page is for Ortto (https://ortto.com). If you are looking for Autopilot Journeys edition please visit https://status.autopilothq.com/.

For help, please visit: https://help.ortto.com.

Ortto application Operational
90 days ago
100.0 % uptime
Today
Ortto API Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Scheduled Database Maintenance - US Region Mar 15, 2025 23:00 - Mar 16, 2025 11:00 UTC
We will be performing routine maintenance on our Database clusters in the US region.

The maintenance window will start at the time indicated below, and continue for approximately 12 hours.

During the maintenance window, there will be a series of short outages between 30 seconds and 5 minutes each.

You may see errors in the application or API during this time.
For this reason we recommend avoiding any large updates or scheduled campaign sends during this time.

Maintenance window start time in a selection of time zones:

- Australia/Sydney: 2025-03-16 10:00 / Sunday, 16th March 2025 at 10:00am
- USA/New York (EST): 2025-03-15 19:00 / Saturday, 15th March 2025 at 7:00pm
- USA/Los Angeles (PST): 2025-03-15 16:00 / Saturday, 15th March 2025 at 4:00pm
- UTC / GMT: 2025-03-15 23:00 / Saturday, 15th March 2025 at 11:00pm
- Europe/Brussels (CET): 2025-03-16 00:00 / Sunday, 16th March 2025 at Midnight

Posted on Feb 28, 2025 - 01:21 UTC
Scheduled Database Maintenance - Australia Region Mar 22, 2025 23:00 - Mar 23, 2025 11:00 UTC
We will be performing routine maintenance on our Database clusters in the Australia region.

The maintenance window will start at the time indicated below, and continue for approximately 12 hours.

During the maintenance window, there will be a series of short outages between 30 seconds and 5 minutes each.

You may see errors in the application or API during this time.
For this reason we recommend avoiding any large updates or scheduled campaign sends during this time.

Maintenance window start time in a selection of time zones:

- Australia/Sydney: 2025-03-23 10:00 / Sunday, 23rd March 2025 at 10:00am
- USA/New York (EST): 2025-03-22 19:00 / Saturday, 22nd March 2025 at 7:00pm
- USA/Los Angeles (PST): 2025-03-22 16:00 / Saturday, 22nd March 2025 at 4:00pm
- UTC / GMT: 2025-03-22 23:00 / Saturday, 22nd March 2025 at 11:00pm
- Europe/Brussels (CET): 2025-03-23 00:00 / Sunday, 23rd March 2025 at Midnight

Posted on Feb 28, 2025 - 01:23 UTC
Scheduled Database Maintenance - Europe Region Mar 29, 2025 23:00 - Mar 30, 2025 11:00 UTC
We will be performing routine maintenance on our Database clusters in the Europe region.

The maintenance window will start at the time indicated below, and continue for approximately 12 hours.

During the maintenance window, there will be a series of short outages between 30 seconds and 5 minutes each.

You may see errors in the application or API during this time.
For this reason we recommend avoiding any large updates or scheduled campaign sends during this time.

Maintenance window start time in a selection of time zones:

- Australia/Sydney: 2025-03-30 10:00 / Sunday, 30th March 2025 at 10:00am
- USA/New York (EST): 2025-03-29 19:00 / Saturday, 29th March 2025 at 7:00pm
- USA/Los Angeles (PST): 2025-03-29 16:00 / Saturday, 29th March 2025 at 4:00pm
- UTC / GMT: 2025-03-29 23:00 / Saturday, 29th March 2025 at 11:00pm
- Europe/Brussels (CET): 2025-03-30 00:00 / Sunday, 30th March 2025 at Midnight

Posted on Feb 28, 2025 - 01:24 UTC
Past Incidents
Mar 12, 2025

No incidents reported today.

Mar 11, 2025

No incidents reported.

Mar 10, 2025

No incidents reported.

Mar 9, 2025
Completed - Everything looks normal. Please contact support if you encounter any problems.
Mar 9, 00:10 UTC
Verifying - Maintenance completed. We are monitoring the application for any issues.
Mar 9, 00:00 UTC
Update - Maintenance is still in progress and expect it to finish in the next 5-10 minutes.
Mar 8, 23:58 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 8, 23:00 UTC
Scheduled - We will be performing routine maintenance on our Database clusters in all regions.

The maintenance window will start at the time indicated below, and continue for approximately 1 hour.

During the maintenance window, there will be a series of short outages between 30 seconds and 5 minutes each.

You may see errors in the application or API during this time.
For this reason we recommend avoiding any large updates or scheduled campaign sends during this time.

Maintenance window start time in a selection of time zones:

- Australia/Sydney: 2025-03-09 10:00 / Sunday, 9th March 2025 at 10:00am
- USA/New York (EST): 2025-03-08 18:00 / Saturday, 8th March 2025 at 6:00pm
- USA/Los Angeles (PST): 2025-03-08 15:00 / Saturday, 8th March 2025 at 3:00pm
- UTC / GMT: 2025-03-08 23:00 / Saturday, 8th March 2025 at 11:00pm
- Europe/Brussels (CET): 2025-03-09 00:00 / Sunday, 9th March 2025 at Midnight

Feb 28, 01:18 UTC
Mar 8, 2025
Mar 7, 2025

No incidents reported.

Mar 6, 2025

No incidents reported.

Mar 5, 2025

No incidents reported.

Mar 4, 2025

No incidents reported.

Mar 3, 2025

No incidents reported.

Mar 2, 2025

No incidents reported.

Mar 1, 2025

No incidents reported.

Feb 28, 2025

No incidents reported.

Feb 27, 2025

No incidents reported.

Feb 26, 2025

No incidents reported.